Questions & Answers

1818VSL Universal Control only allows tracks 1 and 2 to be activated

0 votes
401 views
asked Apr 7, 2017 in AudioBox USB by robertknott1 (250 points)
1818VSL on Windows 8- I have recently purchased the 1818VSL and downloaded all of the drivers/software etc.. as well as registered the unit. Upon initial installation, I was able to select tracks 1 and 2 in Universal control but can no longer get past the menu "Show All Devices". It is highlighted in white but does nothing when clicked. The unit is connected and the light is blue. I have un-installed Universal Control. When I start it up again, tracks 1 and 2 are still connected after re-installation but the issue persists and I  cannot get past the Devices menu option to enable the other tracks

1 Answer

0 votes
answered Jun 26, 2017 by AlexTinsley (772,990 points)
 
Best answer

In Studio One when you start a new song, select where it says "Interfaces" scroll down and select AudioBox 1818VSL. 

Then all of your Inputs and Outputs will show up. 

Otherwise if you start a blank song you will only get Inputs 1 and 2 as that is what is setup by default in Song - Audio I/O Setup. 

Read the AudioBox 1818VSL User Guide to learn how to add additional tracks on your own if you don't want to use the Template within Studio One. Page 57 (Step #9) to be exact. AudioBox 1818VSL User Manual. We suggest starting at page 47 though to get the full scoop on how to use your interface with Studio One correctly.

...