Questions & Answers

when I master a song/render there is only silience for the duration. It worked fine the other day. What am I missing

0 votes
asked Mar 16, 2018 in Studio One 3 by jimgeiman (150 points)
studio one 3 when I try to master a 14 track song  the master file contains only silence on both tracks.   I worked a couple of weeks ago.  I have no option to render to main LR only to 2 track in or 1 of 24 tracks.   I have no clue what setting I messed up.

1 Answer

0 votes
answered Mar 19, 2018 by jonnylipsham (14,860 points)
Hard to tell without more information, but at a guess, perhaps you have muted your main output, or busses routed to the main out are muted, or the range for export is not correctly selected?