Questions & Answers

can't change sample rate to 48kHz

+3 votes
12,456 views
asked May 13, 2017 in Studio One 3 by sethlyons (180 points)
my fifine microphone runs at 48kHz but i can't change the sample rate! the drop down box only has 44.1kHz available so i can't use my microphone on studio one. please help!

4 Answers

0 votes
answered Jun 23, 2017 by AlexTinsley (902,840 points)
 
Best answer

It is very likely that if you're on Windows 10 b1607 (Dec 16) or later, Microsoft introduced a class USB Audio 2.0 driver which the Studio 192 will use. If you're only seeing 44.1kHz, then this means you have have not installed the Universal Control driver that you were presented with upon registering your interface. 

Visit the Studio 192 Driver Download Page and install the driver so you can get the ASIO device driver that will allow you access to the different sample rates. 

0 votes
answered May 17, 2017 by gregdenson (7,680 points)
Sample rate is a function of your audio interface hardware so it might be useful to have that information.
0 votes
answered Dec 18, 2017 by harleythomasdavis (160 points)
In the latest version of studio live, the program will initialize the audio engine with your song settings.  If you have recorded outside of Studio One, you'll have to open your file after you create a new song.

First, create a new song, doesn't matter what type or how long... ...If you used Capture, the steps are the same...

We need to reinitialize the engine with settings that we want.  Set your new song to that level.  In the initial setup file for the engine, this program has it locked to 44.1k to prevent someone cutting out their overtones... ...I've seen an artist or two think they can shrink file size without dropping the quality, but they ultimately screw it up.

Start a new song, set the sample rate to 48k, the rest is up to you, but I turn off everything that might alter the timecode.  If I'm dubbing for video or for a cd, I calculate my own beats from the recording time and the music count for classical or romantic style, and for later styles like 21st century pop, I'll turn off the checkboxes, but leave it at 4-4 120 for reference later.

When your song opens up, you have 2 options:

1. Open your Capture file now and have your board at 48k

2. Drop in your tracks at 48k

3. Done and done
0 votes
answered Sep 27 by tenzinjacobs-hein (140 points)
I have had the same problem ever since the last Windows 10 update, and yes I did download the Universal Control Driver when I first got my Presonus USB. I was already aware and able to change the settings in the song to 48khz until that update when that setting disappeared off the dropdown menu in Studio One 4 Artist. It is not available to select from. PLEASE!!! Presonus PLEASE just release and update that includes a fix for this problem that is either a problem with Windows software or the Presonus Software now that Microsoft messed things up, as they often do, with their recent update. That is my best conclusion having spent hours searching forums, calling friends, and changing countless settings with only one problem evident, THERE IS NO 48KHZ SETTING AND THAT IS WITH THE UNIVERSAL CONTROL INSTALLED. It would help if Presonus would own this problem and assign someone to a fix that does not blame the customer. I am considering changing my hardware so I can use a different DAW.
...