Questions & Answers

Unable to select a higher sample rate then 48kHz

0 votes
asked Jun 23, 2018 in AudioBox USB by basvandriel (120 points)
Hello. I'm using the PreSonus Studio 68 and this has always worked great untill today. I was experiencing some crackling in my sound so I went to my Windows Audio settings and reset everything to default. Normally I was recording on 96kHz/24bit.

I've installed the latest version of the Universal Control software. I'm currently on the Win x86 version. I'm running Windows 10 64bit. This driver boots up when I start up my computer.

I use this interface to play with Guitar Rig 5. Normally I was able to select sample rates untill 192000. For some reason now, it only shows 41000 and 48000. Normally I was also to go into my Windows sound settings and change the sample rate of the device there. Now there are only 2 options aswell. 41000 kHz and 48000 kHz for both 24 and 16 bit.

In the driver panel from Universal Control control I can still see the options to choose different sample rates from 41kHz to 192. The problem is, when I select one that is higher then 48, it just gets resetted back to 41 or 48.

I also tried removing the device from the Windows Device Manager and re-installing the software. The same problem occurs.

What's happening here and how can I make it so that I can record on these higher sample rates again?

3 Answers

0 votes
answered Jul 11, 2018 by TXbluzmn (600 points)
Look in your device settings in Windows for Sound. The interface will be limited to whatever is set there. Other Audio devices that share your Interface for sound will have to be disabled, such as HDMI sound coming from your video card (even if nothing is plugged in). Disable all other sound devices, set your desired audio level in Windows, reboot and then you should be able to select higher Sample rates.
0 votes
answered Apr 6, 2019 by michaelmaher3 (220 points)
Solved the problem. It was being locked by Pro Tools session sample rate. Once I closed PT, I could change the sample rate, then when I opened a new 96 kHz session, the UC locked at 96.
0 votes
answered May 3, 2020 by natarajanarumugam (200 points)
Open sound settings and select Sound Control Panel. Then go to "Recordings" tab for your microphone and select "Advanced" underneath. You can change the default format to "2 channel, 24 bit, 192000 Hz (Studio Quality)