Questions & Answers

Actually it does not, I only see it in the track meter

0 votes
41 views
asked Jun 1, 2017 in Studio One 3 by jeliot86 (230 points)
But as of this morning I also am not seeing the midi data in midi monitor, so got to correct that now.

1 Answer

0 votes
answered Jun 27, 2017 by brianmeisner1 (193,360 points)
 
Best answer
-You will want to go into your External Devices list and set your device as the default input.  

-Either that, or you can open the Inspector window from the icon of the letter "I" at the top left-hand corner of the screen and make sure that you select the desired input device for the track that you are working with.  

-If you open Presence, you can also choose your MIDI input device from the "Control" drop-down.

-If you continue to have the issue, try uninstalling and re-installing Studio One.  

-If the problem still continues, remove your settings files from the program and add the External Device back in the External Devices menu.  Here are instructions for removing your settings files:

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.
...