Questions & Answers

Play Head jumping around - Audio Cuts

0 votes
97 views
asked Jun 3, 2017 in Studio One 3 by philippmller2 (1,220 points)

Hey Everyone,

Ive got an Problem with Studio One 3.5. The Problem exists in earlier Versions also.

The Play head is jumping back in irregular intervals. Every time this happens, I’ve got an Audio-Cut for at least 0,5 to 1,0 Sec.

This only Happens in Studio One, I’ve Testet in Reaper, Ableton and Cubase. The Problem occurs also with only two .wav Files without any Plugin-Processing.

I hope someone can help me out.

Here is an Video to demonstrate the Awkward Problem.

The Specs of my Machine are:

Operating System
Windows 10 Home 64-bit


CPU:
Intel Core i7 6800K @ 3.40GHz 37 °C
Broadwell-E/EP 14nm Technology

RAM:
32,0GB Unknown @ 1066MHz (15-15-15-36)


Motherboard:
Gigabyte Technology Co. Ltd. X99P-SLI-CF (SOCKET 0) 35 °C
 

Graphics:
2048MB ATI AMD Radeon R9 200 Series (Sapphire/PCPartner) 46 °C

Audio:

Yamaha Steinberg USB Audio

6 Answers

+1 vote
answered Jun 3, 2017 by gregdenson (5,970 points)
selected Jun 4, 2017 by philippmller2
 
Best answer
I had this issue too after one of my previous upgrades. Not this one but whatever the case, I just un-installed then re-installed and it went away.

I don't know how it is with win10, but with win7, the upgrade installer file ends up in your download folder. Same place files downloaded from the internet end up. So no need to download again.
0 votes
answered Jun 4, 2017 by philippmller2 (1,220 points)
Hey,
Thanks for your reply.
I will test it out in the Afternoon to uninstall and reinstall S1. Then i get back here and report if it works. :-)
0 votes
answered Jun 4, 2017 by philippmller2 (1,220 points)
Unfortunately, the reinstall of Studio One didn’t fix the Problem :(

But it was very well worth a try

Are there any further suggestions?

Best regards

Phil
0 votes
answered Jun 4, 2017 by gregdenson (5,970 points)
Not sure what more to add. I did run a registry cleaner and did a reboot after I did the uninstall. CCcleaner, but I'm sure most any cleaner will do. Beyond that you might want to submit a support ticket.
0 votes
answered Jun 10, 2017 by philippmller2 (1,220 points)
I had Opened an Ticket,

but till this Day Presonus couldn’t help me out. I am hoping for an Miracle and a Fix for this annoying Problem
0 votes
answered Jun 18, 2017 by philippmller2 (1,220 points)
The Problem is still existing.

There is unfortunately no solution at all.

The same Project in Fl-Studio 12 has no such Problems...

...