Questions & Answers

How do you make Studio One ignore incoming MIDI note velocity?

+2 votes
608 views
asked Jun 16, 2017 in Studio One 3 by collinbazzell (1,460 points)
How do I make S1 ignore the velocity of a note played on a MIDI keyboard? For instance, on a piano patch on Presence XT, the velocity controls the cutoff level. I would like Presence to ignore my input velocity and play all notes at a constant (preferably user chosen) velocity. The velocity knob on Presence does not lock the velocity at any position (all the way on/off, in the middle, ect.), neither does the "default velocity" in the piano roll screen.

P.S., I am using an OLD Casio keyboard from the 70s that happens to have a MIDI out on it. I route that into the MIDI in slot on my Focusrite interface. The keyboard does have velocity sensitivity, but there are no velocity settings on the keyboard other than a velocity on/off switch, which has no effect on S1.

2 Answers

–1 vote
answered Jun 19, 2017 by Jamesrhone1 (174,650 points)
 
Best answer

In the Track Inspector you can set Velocity, set it to 100%. Here is a screenshot. 

If you have any other questions in regards to this, please create a support ticket. 

0 votes
answered Jul 20, 2017 by mariofernndezherrero (260 points)
Currently not shown as in the picture, I want to change it and I can not find it
...