Questions & Answers

After installing Softube Tape and then updating to S1 ver 3.5.0, I get an error message when trying to use Tape

+2 votes
asked Jun 17, 2017 in Studio One 3 by jameswilkerson (170 points)
I have purchased and installed Softube Tape. I also updated Studio One to version 3.5.0 but when I try to implement Tape, I get an error message that says no sound will be processed at 64bit precision. I wants me to switch to 32bit precision or update studio One. Well....I JUST updated studio One. I am running 64bit OS, Windows 8. Please tell me what the deal is. Also, I have noticed that when I opened a previous session, the CPU usage meter was extremely high. In fact, it reads as much higher than before I upgraded. Again, please tell me what the deal is. Did I actually downgrade? It kinda feels like that. I'd love to use my new Sofrube Tape, please tell me what I need to do in order to make it work. Thanks.

2 Answers

0 votes
answered Jun 18, 2017 by jedsorkin (360 points)
I have the same problem but on OSX.
0 votes
answered Jun 21, 2017 by danielpalm (660 points)
I have the same problem with Tape, on OSX. I found this on softubes support FAQ:

"In order to use Tape MixFx version, please switch to 32-bit precision audio processing in Studio One.

The setting is located in Preferences->Audio Setup->Processing->Process Precision.

We are working with Presonus to resolve this as soon as possible."