Questions & Answers

¿Why is sidechaining adding no-compensated delay to the channel?

+1 vote
218 views
asked Jun 28, 2017 in Studio One 3 by christiansaona (180 points)
Im using Superior Drummer, and each part of the drum kit has his own independent channel.

Im sending the Snare to the Overheads compressor sidechain using a (Rcompressor) but it adds delay to the Snare Channel (it sounds with a little slap when i solo them and the whole kit sounds like a mess). I dont know why this happens and i hate this. This only happens when a i create a send channel to the snare.

I tried using a diferent brand compressor and the result is the same.

The manual says that studio one compensates the delay of the plugins but it looks like that making a aux send to a instrument channel doensnt.

Help please. (sorry for the bad english but i try my best)

2 Answers

0 votes
answered Jul 13, 2017 by TechSupport77 (195,380 points)
 
Best answer
I just set up your configuration using the PreSonus Compressor and was not able to re-create the issue.  If you look below the sample rate in the transport bar, you can see the automatic latency compensation listed.  When I enable the Compressor, it jumps to 2 ms.  Please be sure to click the icon of the wrench next to the letter "i" at the top left-hand corner of the screen and make sure that you have NOT checked the box to ignore Plug-in Latency.  Please make sure that you are updated to version 3.5.1 of Studio One 3.  If the problem persists, try removing your settings from Studio One and re-configure.  Here are instructions:

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If you continue to have an issue, please submit a support ticket from within your my.presonus.com account using the "Support" tab.
0 votes
answered Oct 30, 2020 by selcukberksan (300 points)

I had a similair issue, don't know if its going to help, but my situation and solution were as follows:

Situation:

  • All tracks routed to several busses
  • Busses routed to mixbus
  • Mixbus router to main out
  • Lots of compressor usage (Fabfilter pro c2) for generla compression and sidechaining of pads and bass
  • Put fabfilter Pro-L on mixbus (limiter)
  • Introduced quite some latency (ca. 60ms)
  • All previously created sidechaining out of wack
  • Issue does not occur with Pro-L limited disables
  • Issue does not occur with Fabfilter Pro-c2 or Pro-q3 (EQ)
  • Issue also doenst occur when using Studio one stock limiter on mixbus

Solution

  • Moved fabfilter pro-L limiter to main-out (master) channel
  • No more weird timing in side chaining

For me it was basically the limiter introducing too much delay on the signal chain and not being compensated, however it was compensated on the main out for some reason.

Hope this gives a different persepective.

Cheers!

...