Questions & Answers

July 2017 Qmix app update seems to have broken it?

+2 votes
201 views
asked Jul 31, 2017 in Classic Mixers by stephenbowman1 (160 points)
The recent update to the Qmix app is malfunctioning. It seems to connect in the universal control but unable to control anything or assign the iPhones to specific Aux mix channels.

4 Answers

0 votes
answered Aug 1, 2017 by Just Church (150 points)
Our musicians could not use their app this last weekend after updating to control their in-ear monitors.
0 votes
answered Aug 4, 2017 by stcumc (160 points)
Same problem here. Can't assign aux to individual devices after update. Also part of screen is black at top of mixing page, in other words, aux tabs only show 4 at a time. Is there a way to revert to older version of Qmix?
–1 vote
answered Aug 4, 2017 by stephenbowman1 (160 points)
The Appstore update released August 1st fixed it for me on my iPhone 7.  Thank you!!!
0 votes
answered Aug 17, 2017 by brandonorlosky (160 points)
Same problem after updating, have 8 idevices, can't change permissions on any of them, they all previously worked fine before the latest update
...