Questions & Answers

sl remote doesn't work anymore and greyed out

+3 votes
asked Sep 6, 2017 in UC Surface / Qmix by macbang (220 points)
Hy, hope you can help me!!!

I tryed everything for e several days now and I'm not that one who posts every little problem on a board!

So, I have a 16.0.2 studiolive mixer. Everything worked properly e few days ago. I can't control the mixer with my iPad on sl remote. the Screen ist greyed out. when I move the mixer, I can see the moves on my iPad. So the Connection seems to work. But I cannot control anything with the iPad on sl remote. The iPad (sl remot) has the latest updates, also the mixer runs on latest updates (universal control 5798, driver version I work with a pc with windows 10pro and firewire connection. As I said, everything worked properly a few days (or weeks - don't know exactly) ago. And I tried nearly everything (uninstallig/insalling and so on....)

Pleas help my - I want to Play music again!!

Thank you!

8 Answers

0 votes
answered Sep 12, 2017 by larryheiken (550 points)
selected Jul 3, 2018 by abrand2
Best answer

I'M WORKING!!!!!    :)

Thanks to Presonus Support. I am going to paste their entire Support Response they sent to me and hope this helps all of you. My original question to them was, Why am I unable to upgrade my Universal Control to the latest Version of Universal Control past Version 1.7.2 on a Windows 7 Professional Operating System. They sent the below instructions that I followed EXACTLY, that pretty much removed EVERYTHING Presonus from my Laptop, then loaded the latest Version. I DID have to manually load the Driver, which is what I was missing, but the provided the instructions on how to do that as well in the Links below, As soon as it pulled up on my laptop, I went to my iPad 3 with the newest SL Remote App on it, tapped to open the App and BAM!!!!! IT WORKED!!  Happy Happy Happy. I hope this helps all of you out as well.

Tech SupportYesterday at 09:14

Hi Larry, 

Thanks for getting in touch regarding your issue with SL Remote

QMix and SL Remote for Classic StudioLive 16.4.2, StudioLive 24.4.2 and StudioLive 16.0.2 have been updated to 64-Bit for support of iOS 11. Be aware that once Qmix and SL Remote have been updated, they can not be reverted to previous versions. The older 32-bit applications are also no longer available, since as of iOS 11 Apple has removed support for 32-bit applications from their webstore.
 The 32 bit version is what would work on UC 1.7.2

The changes to QMix and SL Remote to support iOS 11 also require an update to Universal Control on Mac and PC in order to work correctly.

Universal Control on PC


Please refer to this Knowledge Base article which explains your options in more detail:

We suggest you try uninstall and reinstall Universal Control;

Please re-test your setup. 

If the issue remains, you can help me get a better view of your hardware configuration by sending back the following requested files:

You will need to have your PreSonus hardware attached to the computer and powered on when you do this.

  1. Please send me your computer's System Info file.

To access your PC’s System Information on Windows 7 
1. Click Start > All Programs > Accessories > System Tools > System Information 
2. IMPORTANT: Click File then "Save as", save this file as a .nfo file format and rename the file your name and attach it to this email.

To access your PC’s System Information on Windows 8 and Windows 10: 
1. Go to the Desktop. 
2. Press [WinLogoKey] + R to bring up 'Run'. 
3. Type 'msinfo32' without quotes. 
4. Press the [Enter] key. 
5. IMPORTANT: Click File then "Save as", save this file as a .nfo file format and rename the file your name and attach it to this email.

IMPORTANT: "Save as" type: System information File (*.NFO) and attach it to the reply of this email.

Thank you,

0 votes
answered Sep 6, 2017 by larryheiken (550 points)
I am having a very similar issue. I have a 16.4.2 Studiolive Mixer and my iPad 3 can connect but is also all grayed out. When I hold it portrait it displays a message stating, "You don't have permission to modify controls on this page. Rotate your device to use the Aux Mixer ..."

When I rotate it, I still can not control anything. But, I can see changes occur.

I too have worked since this past weekend on it and am hitting a brick wall. Any help would be appreciated.
0 votes
answered Sep 7, 2017 by macbang (220 points)
Can anybody help? Please!?
0 votes
answered Sep 7, 2017 by larryheiken (550 points)
so after wasting another 2 nights searching and trying everything I can find out there to fix my no permissions and grayed out screen using the latest SL Remote app on my iPad 3 with my 16.4.2, I tried something new tonight.

I loaded an App called TeamViewer that allows me to remote into my Windows Laptop from my iPad 3. I had Universal Control running on the Laptop, Version 1.7.2 and it seems to be working pretty good. TeamViewer is Free. I need to do a little more testing. But, so far, so good. And it is time for my wife to go to sleep. So, my testing is done for the night. This may be the answer since it doesn't seem like the SL Remote is not a stable App.

Please let me know if you find any better solution.
+1 vote
answered Sep 9, 2017 by kurteager (170 points)
looks like a problem with the update for the IPad update that was rolled out a couple weeks ago I use 2 different Ipads one uses the 1.6 and another uses version 1.5. the one that has not been updated works fine and there is no issue adjusting faders and Aux mixes.

I would love to know how to roll back to the 1.5 version on both of my Ipads. until there is a fix for the 1.6 version.
+1 vote
answered Sep 10, 2017 by adammogk (170 points)
I'm having the same issue on two seperate iPads. One of them quit about a month ago and my personal iPad quit this week. I've also noticed the devices that are grayed out don't show up in the UC software so the permissions cannot be changed. Hope a fix comes real soon because this is a bit irritating.
0 votes
answered Sep 25, 2017 by mcquadb (350 points)
I guess those of us who are using an older Mackbook Pro that I use only for live performances are just plain screwed.  I can't upgrade the OS because like I said it is an older unit.  So I have two options none of which are inexpensive options.  I can buy a new or newer Mackbook Pro to the tune of $1000.00 or buy the new Presonus Board to the tune of $2400.  All because I now can't use my iPad with my current StudioLive 24.4.2 nor can anyone else who updated the app hoping that it would add some additional functionality but instead we now have no functionality.  I have loved using my Presonus board and would love to continue but spending an additional $1000 doesn't excite me at all.  Oh well anyone have any suggestions other than laying out a boat load of money.  UGH
0 votes
answered Oct 30, 2018 by davehart1 (140 points)

I've had the same problem. Downloaded the latest version of Universal Control and SL remote and had the grey screen problem with a script that tells me I don't have permission to operate from this device.

Here's the solution. Very simple really, but I haven't found this in any of the PreSonus answers.

This is what you do:

Have the mixer turned  on and connected to your computer with Universal Control running.

Have the iPad connected via wifi and running SL Remote.

In Universal Control at the top of the page find the setup button ( after overview, fat channel, GEO ) select the setup button and it should show your iPad in remote devices. Two boxes will be highlighted, ignore and main LR. Click on the ignore box to deselect it and BINGO your iPad is connected and will operate Universal Control as it should.

It's that easy, pity I couldn't find this posted anywhere, it would have saved me a lot of frustration.