Questions & Answers

When I record the vocals playback early and off time what can I do to fix this?

0 votes
463 views
asked Aug 29, 2017 in Studio One 3 by coltranemosley-jones (150 points)
I had this problem before and seemed to fix it self now it's popped back up. All i could find on the internet was late playback problems but my play back is early the only time the vocals are in time is when I record in stereo which is frustrating and nearly impossible. Ive tried adjusting the sample rate but nothing seems to change.

2 Answers

0 votes
answered Aug 30, 2017 by brianmeisner1 (192,680 points)
 
Best answer

You will want to make sure that you have installed the latest driver for your Audiobox USB.  Here is a link:  

https://www.presonus.com/support/downloads/AudioBox-USB

Once installed, you will want to go into Studio One>Options>Audio Setup and set the device as your audio device.  Make sure that you are choosing the Audiobox and not Windows audio.  

Close Studio One, open Universal Control and set your Device Block Size to something around 128 or 256.  You can then open Studio One and go to Studio One>Options>Audio Setup.  Click the "Processing" tab and set your Dropout Protection to "Maximum."  Finally, click the icon of the green "z" on the main output in the Console to enable zero latency monitoring.  Arm your track and try to record once more.  

If the problem persists, please re-install Studio One.  After doing so, try removing your settings files.  Here are instructions:

  1. Go to Help>Open Settings folder.

  2. Copy the contents of the folder over to a folder on your desktop.

  3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

  4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

  5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If you are still having a problem after all of this, please try submitting a support ticket from your my.presonus.com account and a PreSonus TS agent would be happy to assist.

0 votes
answered Aug 30, 2017 by jameshoward (830 points)
It sounds as if you're having latency issues. Check online [google] for a free "latency checker" program. They test your conputer for speed, memory, and buffering issues to help determine your computers readiness for live recording or streaming.
     Read up on how to adjust the buffering parameters of any hardware/software you may be using. And yes I included hardware because you may need to adjust within ASIO when using equipment requiring it.
      Last, if you're using a desktop/tower set up... consider upgrading your power supply. If you're using a factory built computer, the installed power supply privides enough power for all that is factory installed, software and hardware alike. Upgrade to a gaming graphics card and chances are you also will need to upgrade your power supply as well. Strange... maybe so but, setting aside power requirements, here is why.
     The computer is not unlike the human body, get a serious injury and your body looks after the brain and heart first because without those, you die. Computers are the same way. The more power required to run major components like the processor or video card and the less power available for things like usb and firewire ports. These interuptions in power are only milliseconds but in the course of a three or 4 minute song is ridiculously apparent.
     I upgraded my power supply to an 850 watt and have had no problems with latency issues since. This should be your last solution though. Unless you're familliar with upgrading a computer, the labor for a 10-15 minute repair job will be 2-3 times the cost of the part.
...