Questions & Answers

I record with the metronome while playing my keyboard but when I playback my time is all off. What do I need to do?

0 votes
697 views
asked Feb 3, 2016 in Studio One 3 by georgemassey (120 points)
I plug my board plugged into the AudioBox with a quarter inch. I put a beat or the metronome on and then I start recording. While I'm recording everything is on time and sounding great. When I play it back for what ever reason my keyboard speeds up and is way off time. Example I'll record it at all 120 BPM. Play the keyboard on time with the beat and then the keyboard would do a playback going (a guesstimate) 125 BPM while the metronome or the drum track is still going 120 BPM. I don't do anything except stop the recording and then play it back to me.

1 Answer

0 votes
answered Feb 26, 2016 by DominicB (10,890 points)
Try adjusting your buffer size. Perhaps you are recording with a lot of latency and it's offsetting what you are recording. Try to get your buffer size (and hence latency) as low as possible. Also check that in "realtime" you are hearing the keyboard play in sync with the beat. Adjust the "Mix" knob on the front of the Audiobox to the "Playback" setting. This will give you an idea of the latency that is happening based on your buffer size.

There is also an option in the Studio One "Advanced" "Preferences" menu that will allow you to apply an offset to your recordings. Look for the record offset option in the Studio One "Preferences" "Advanced" menu.
...