Questions & Answers

My Macro Toolbar Groups and Buttons Disappeared. How do I get them back?

0 votes
686 views
asked Sep 8, 2017 in Studio One 3 by robertblanton (730 points)
The Macro Toolbar icon is still available in S1 but the buttons and the groups are gone. How do I get them back

I've tried right clicking to add a button or group but it only allows me to left, right or center the macro placement.

Hope that made sense

--Robert

2 Answers

+2 votes
answered Sep 9, 2017 by donaldbaarns (9,720 points)

Try this: Go to your "Studio One" folder. (AKA "User Data Location" via the Studio One "Options/Preferences" menu in the Location tab.) If you use the Options/Preference to find that folder, be sure to close S1 BEFORE using the steps below!

With Studio One CLOSED:

  • Find the "Macros" folder in the Studio One folder you found above.
  • Locate the "CommandBar.xml" file and rename it to something else.
  • Restart S1 and it should rebuild the default macro toolbar.

Let us know how that goes.

 

+1 vote
answered Sep 9, 2017 by robertblanton (730 points)
Thank You! I worked perfectly!
...