Questions & Answers

Cannot enable Macro Toolbar after 4.6 Update

+5 votes
127 views
asked Dec 19, 2019 in Studio One 4 by leylandclopton (1,450 points)

After updating S1 to 4.6, I noticed my Macros were gone and so was the Macro Tool bar, after checking the forums, I proceeded to follow some instructions, such as disabling and re-enabling the Toolbar under extensions, but the Macro Toolbar has a yellow exclamation point by it, along with the Presonus Cloud Support and Saturation Knob, after restarting nothing changes, I went to my Macros folder and deleted the command.xml file, and even the entire Macro folder. I also tried deleting the info in my Studio One settings folder, after a full reinstall of 4.6. Still no Macro Toolbar, and it still has the exclamation point with a message to restart Studio one. Im at a loss at this point. Any help would be appreciated Thanks. 

Studio One 4.6,  On Mac OS High Sierra 10.13.6

3 Answers

0 votes
answered Dec 30, 2019 by andygoldberg (330 points)
Same exact situation here... waiting for a response to my Support ticket... very frustrating.
0 votes
answered Jan 8 by stewartgrant (180 points)
Same problem with me too....
0 votes
answered Jan 8 by steffencatta (200 points)
Same situation here.... waiting for a response...
...