Questions & Answers

Presonus studiolive 16.0.2 problems with Fire Wire PlayBack

+1 vote
389 views
asked Oct 9, 2017 in Classic Mixers by shurabass (300 points)
reshown Feb 15 by shurabass
Hello! Prompt who faced such problem and what to decide??? StudioLive 16.0.2 is connected on FireWire with MackBook Pro 2012, when playing PlayBack there is an interruption - a stop of a proigryvaniyan several seconds, then starts playing over again! It happens in Live to any options of reproduction Logic, Reaper, iTunes! How to solve a problem and whether there is decision? Or it is FireWire problem As interface, can refuse him?

7 Answers

+1 vote
answered Feb 11 by olegivanov2 (590 points)
Hi, I have same problem. Did you find resolution for this issue?
+1 vote
answered Feb 14 by djanem (160 points)
The same problem with my mixer. Any idea to fix it?
0 votes
answered Feb 14 by shurabass (300 points)
The solution is not found yet! Those support is silent! Probably 1394 problem interface, in a slestviye of it I want to sell this device!
0 votes
answered Feb 14 by olegivanov2 (590 points)
I have found a workaround how to make stable connection to my Mac. I use old firewire audio interface with two firewire slots. I connect it to my Mac, and use second slot to connect 16.0.2 mixer.
0 votes
answered Feb 15 by shurabass (300 points)
If it is possible in more detail what for old firewire and and use second slot to connect???
0 votes
answered Feb 15 by olegivanov2 (590 points)
selected Feb 15 by shurabass
 
Best answer
Basically, you take some stable firewire audio interface with two firewire 400 ports. Usually they have two ports. Firewire standard allows devices to be chained. Connect it with computer using Firewire 800-400 cable. Use second firewire port of audio interface to connect Presonus StudioLive mixing desk with Firewire 400-400 cable. You don't even need to install drivers for this old audio interface. I use Alesis iO 26 for that. But I believe that it should work just fine with every random firewire interface.
0 votes
answered Feb 15 by shurabass (300 points)
Thanks for information, but I think it not the simplest solution of this problem)) whether already Presonus cannot solve this bug programmatically. I think it a problem specifically of the firewire interface or the Firewire 800-400 standards! Maybe Firewire 400-400 would work more stablly? I bought the USB interface for playing of playback, but when I connect StudioLive mixing for record, again there are problems with reproduction of music!!! Can do it it is connected to not stability of power supply in the socket... These are only my guesses!
...