Questions & Answers

connecting studiolive 16.0.2 with osx11.1 status "no driver"

0 votes
81 views
asked Mar 3 in Classic Mixers by davidwinnerstam (220 points)
Looking to connect my studiolive 16.0.2 with my laptop running osx11.1 via thunderbolt firewireadapter.

Universal control 3.4.1. In system information the board shows up under firewire but not in the audio/midi setup (so I can't choose it as source. On the system display on the board it says Status: No driver.

I've installed the FireWire Driver and deinstalled and reinstalled the universal control without any success.

How do I make it work?

3 Answers

0 votes
answered Mar 5 by jonnydoyle (384,010 points)
 
Best answer

The product you are trying to use will not work on Big Sur as it requires Universal Control v1.7.6 and this will not install on Big Sur or any future O SX updates past Mojave. Please revert the Mac back to Mojave or lower or you can also dual boot the Mac. 

Link: https://support.presonus.com/hc/en-us/articles/360034790891-Apple-macOS-X-10-15-Compatibility-Statement-

0 votes
answered Mar 10 by davidwinnerstam (220 points)
Solved: It did work with osx 11.1 after going to system preferences and allowing the driver to be used. Now my studiolive 16.0.2 is up and running with osx 11.1
0 votes
answered Apr 14 by laocayxk (160 points)
I have the same problem. I have Big Sur on my Macbook from 2015. All cables connected but i cant get the mixer to show in Universal controller. Where did you changed the drivers to be used?
I cant find anywhere in my Macbook where i can change the drivers??
asked Apr 21 in Classic Mixers by davidwinnerstam (220 points) Solved: changing drivers
...