Questions & Answers

closed Why are my recording levels defaulting to -6 db upon arming a track, prior to an input signal?

0 votes
98 views
asked Oct 16, 2017 in Studio One 3 by mflemmer2 (120 points)
closed Oct 17, 2017 by mflemmer2

This is actually a multi-faceted problem, I just couldn't list everything in the heading. The problem seems to be in my Studio One 3 Professional.. I've also submitted this issue on a help ticket. These problems don't occur when I try the same things with my version of Artist One.2, so I think we can rule out my AudioBox 22VSL. I have the most current driver for the AudioBox as well (the Universal Control). First, I noticed that when I recorded something, it actually recorded a 16th note ahead of the beat. In the very first measure, it chops off the first 16th note, even with me using a precount, and then stays slightly ahead for the rest of the track. Just three days ago it wasn't doing that. I then ran an update on both the AudioBox and Studio One 3. After that, whenever I arm a track to record, WITHOUT anything playing or plugged into the 2 inputs, the recording level is already around -6 db, with all the green indicators lit. If I plug a mic into either input (still not playing anything), it maxes out until the red clipping indicator comes on. It doesn't matter where I adjust the input levels to. Also, I am not getting an audible signal when playing back previously recorded tracks, either monitors or headphones, even though I can see the signal bouncing. These same tracks play back fine in the Artist One 2, and the recording works fine as well. I'm not doing anything differently than before, and I only use one PC which has Windows 7 Professional 64 bit. I did not knowingly change any settings from what I've been using the last 3 years or so. For right now I can try using my Artist version, and transfer back and forth, but as you know not everything is compatible between the two. Please help!

closed with the note: I followed the advice of your tech Lawrence Farr, and refreshed the Settings folder. That solved all of the problems---thanks a lot!

1 Answer

0 votes
answered Oct 17, 2017 by Jamesrhone1 (199,710 points)
Please check in your support inbox, one of the Presonus Technical Support Specialists have responded to your ticket, due to the technical nature of this request, please correspond on the support ticket.

Best regards,
...