Questions & Answers

Studio One mutes all the other applications

0 votes
1,818 views
asked Oct 20, 2017 in Studio One 3 by brunocasquet (210 points)

Hello.

I recently got an Audiobox and when I start Studio One 3 Artist all my other sounds in the operating system gets muted somehow and I can only hear Studio One. This is very frustrating and I cant watch youtube or listen to a music software without restarting my computer first. What can I do to fix this problem? 

I am using a custom built PC running Windows 10 and the latest version of the Universal Control Driver.

I already tried to Check this option box: Option>Audio Device>"Release audio device in the background".

Cheers.

3 Answers

+2 votes
answered Oct 21, 2017 by donaldbaarns (9,780 points)

Verify "Exclusive Mode" is turned OFF in the Windows Audio interface, even though you are using the Audiobox interface.

(Switch to Windows Audio temporarily, uncheck this box, then switch back to your Audiobox...)

I have both S1 and other apps playing audio all day long.  Not rebooting or opening/closing required.




PS: Screenshot is from S1 3.x, but BEFORE 3.5... same principles, slightly different options.
 

0 votes
answered Oct 23, 2017 by brunocasquet (210 points)
Hello,

I've just tried that, the annoying problem still persists.

But anyways thank you very much for your attention, Donald!

Cheers!
0 votes
answered Mar 29 by izaklucas-parr (170 points)
Hi there,

I had this issue bugging me for a very long time before I decided it was too annoying to handle. If you've already tried ticking and unticking the "Release Audio Device in Background" and "Exclusive Mode" boxes and nothing worked, then the issue is most likely just that Windows and Studio One are using different sample rates or bit-rates.

Right-click the speaker icon at the bottom right of your toolbar, click Sounds. In the new window, click Playback > Speakers (or whatever comes up as the current audio device) > Properties > Advanced. Then change the sample rate and bit depth to match your inferface. My Audiobox USB uses 24-bit 44.1kHz whereas Windows had defaulted to using 16-bit 48kHz. The issue should hopefully be fixed now! :)
...