Questions & Answers

Capture 2 "All Digital In" button sometimes not fully engaging digital inputs on soundboard

+1 vote
asked Nov 13, 2015 in Capture for StudioLive by davidbradshaw (250 points)
recategorized Dec 12, 2015 by AlexTinsley
In the latest version of Capture 2 with my Studio Live 32.4.2ai, when I click the "All Digital In" button, sometimes only some of my digital inputs on the board will activate, not all 32.   Same thing sometimes happens when I click to turn them all of from Capture 2, only some will go off.   There seems to be no rhyme or reason or pattern to it.  Sometimes, it will work just fine.  Even if some don't engage or disengage, I can remedy the problem simply by clicking the button on or off again.  Anybody ever experience this.  Is it a software glitch?  I uninstalled and reinstalled Capture 2 and this made no difference. Thanks!

3 Answers

0 votes
answered Nov 13, 2015 by gadget69 (31,150 points)

I would suggest first and foremost to make sure all your drivers are up to date. If you haven't already done so, please go to your "My Presonus" account and update to all the latest software, and drivers... Next use the LATEST version of UC surface, the one with the "software recovery" method of update, again, make sure everything is up to the latest versions.
0 votes
answered Nov 13, 2015 by davidbradshaw (250 points)
reshown Nov 13, 2015 by davidbradshaw
All drivers, software, and firmware is up to date.  A PreSonus support tech assisted me with that yesterday.  Thanks, though!
commented Nov 13, 2015 by gadget69 (31,150 points)
So are you saying that your good to go? Or you still are having problems?
commented Nov 13, 2015 by gadget69 (31,150 points)
Hi David,
I talked to the service tech you contacted, but he doesn't remember your system specs off hand. This is important because it could be why your having issues. You also tagged on to another thread that Alex Tinsley responded to. I was on the Beta team for the 32Ai, 24Ai, and other Presonus products and as such we needed to insure the surface worked with Capture, and Studio One and other programs. In testing I used a Lenovo V565 laptop, upgraded to a quad core processor and 8 gigs of ram.
I had used this system with my original SL1642's for MANY years with no issues. When testing the 32Ai, I had an FW800 express card, and a FW400 express card. One of the tests was to use the one button record feature of Capture2 and record for HOURS on end to see if there was any breakdowns...The FW 800 recorded flawlessly, the FW400 I had to use a FW800>FW400 cable, and it would record for a while and then the traces would disappear, but the recording went on.

I have worked with others that had computers that had issues, that caused the failures, those with computers that just weren't fast enough to record 32 tracks + auxes and more. Your hard drive may not be capable of that many tracks continuously either, Specs call for a 7200 RPM drive or SSD...

There are MANY things that can result in this problem as Alex indicated, Tech support may be your best bet here again... they deal with this kind of thing every day...One thing I can tell you, is if your system is bare minimum specs you might get away with a few tracks but NOT 54 at once!
0 votes
answered Nov 13, 2015 by davidbradshaw (250 points)
reshown Nov 19, 2015 by davidbradshaw
System specs: Windows 10 pro, Intel i7 processor, 240gb ssd for OS and recording programs, 3tb 7200 rpm hard drive for recordings, 16gb RAM, SIIG PCIe FireWire 800 card, GIGABYTE GA-Z97M-DS3H motherboard, Gigabyte graphics card.  I am definitely exceeding minimum system requirements.  Windows is a clean install with no bloat ware and up to date.  Drivers are up to date, BIOS up to date, c-states disabled, turbo boost is off, hyper threading is off.  No antivirus software installed.  This thing should be a mean machine.  I ran LatencyMon today for an hour with no latency issues.  I do have hard page faults, but they don't seem to be interfering.  Recorded 32 tracks for over an hour without it dropping.  However, the problem with Capture 2 stopping has been sporadic and only time will tell.  The "All Digital In" button issue is consistent, however.  Can't figure it out.  Should I turn paging back on for my drive(s)?  Thanks for any and all suggestions.
commented Nov 14, 2015 by gadget69 (31,150 points)
Again, Tech support is you BEST resource...stick with it, they have the best chance of finding out what has caused this failure... there is likely NO-One that has the exact same setup and even if they did they wouldn't have the exact same setup/software..and without that exact same setup and configuration the likelihood of someone with the exact same problems is... well extremely unlikely.