Questions & Answers

How to fix "No Audio" from StudioLive AR16 USB from Windows 10 Pro 64-bit?

+1 vote
asked Oct 28, 2017 in AR Hybrid USB Mixers by fractalbase (190 points)
I'm dealing with a "no audio" issue with my Presonus StudioLive AR16 USB.
This issue started happening after I installed the latest creator's update for Windows 10 Pro 64-bit.

I've researched the issue and tried several things; so far, no luck.

First off, playback devices and recording devices in the speaker tray icon show options for my usb mixer.

Secondly, when I stop and start the "Windows Audio" and "Windows Audio Endpoint Builder", there is sound through my mixer.  But only for like five minutes.

I've uninstalled and reinstalled the Presonus drivers.

And I've tried the audio troubleshooter.

I've even tried switching USB ports that my mixer is plugged into.  My mixer is currently plugged into a USB 3.0 port.

This situation is really frustrating since I work with audio and music on a regular basis.

Any ideas?


rig setup:

custom built desktop pc
ASUS Crosshair V Formula-Z
AMD FX-8350
32GB of dual-channel DDR3 SDRAM
Windows 10 Pro 64-bit (latest version)
Presonus StudioLive AR16 USB

2 Answers

+1 vote
answered Apr 10, 2018 by Kenendrum (160 points)
edited Apr 10, 2018 by Kenendrum

I have almost the exact same issue. Did you ever resolve your issue?

Windows 10; Version 1709; OS Build 16299.309

64-bit; x64-based Intel i7-6700K CPU @ 4.00GHz

Presonus StudioLive AR16 USB Connected via USB 2.0

Driver Version:

Capture 2 Version:

In Capture 2 I am able to record from the mixer. I see the audio levels jumping on the mixer and waves being recorded in Capture.

After I record, and I can see the waves did in fact record, I am not able to playback audio unless I change my audio device from StudioLive AR to Windows Audio. At that time I can playback my recorded audio. Of course after that I am not able to record unless I change my device back to StudioLive AR. Solved this by NOT pressing the 1/2 button above the main fader below where it says USB Send. In addition you must have the 17/18 channel armed for recording in order to hear the playback from any other channel after recording. How this makes sense? I do not know. I mean honestly, who throws a shoe? Found that answer here:

Also, any time I use Capture, and close the program, my audio playback for other programs ceases to work until I re-enable the board in my sound settings as the default device and/or close the other programs and re-open them.

My driver is up to date according to windows, but in the events tab it does state "Device USB\VID_194F&PID_0701\5&125bab54&0&5 requires further installation." I have uninstalled and reinstalled the driver more than once.

Any Ideas as to whats up with the inconsistencies?

0 votes
answered Feb 20, 2021 by murrayfredlund (170 points)

Did you ever get this resolved? I have exactly the same issue plus one more issue:

1. No playback through the mixer no matter what superchannel and 1/2 button settings I try

2. Channel 1 has some kind of base clipping always engaged that I cannot disable. The clipping on channel 1 shows up in both Studio One and Ableton.

Can anyone from PreSonus help? This is really frustrating as I've been trying for a day now to get this board functional to no avail.



StudioLive AR16c

Windows 10 64 bit

Lenovo desktop machine

Studio One / Ableton