Questions & Answers

How do I get playback through my Studio Monitors on my RM16AI

0 votes
asked Nov 13, 2015 in Ai Mixers by evangilizer23 (190 points)
edited Nov 13, 2015 by evangilizer23
I am using a RM16 and a CS18 with my iMac with Studio one. I have everything hooked up to what I believe is correcf and everything is working fine until I need playback from my studio monitors to hear what I recorded.


I have tried having my studio monitors in the main L/R outputs on my RM mixer but that only gives me sound as Im playing my instrument.


Please help! Thanks



3 Answers

0 votes
answered Nov 16, 2015 by matthewgorman (51,840 points)
selected Nov 18, 2015 by matthewgorman
Best answer
On the main fader in studio one, select the digital return (2track l+r) in the black box at the top of the fader. Then in the main mix in UC Surface, scroll all the way to the right to see the fader for the 2 track, and make sure it is at unity (0db), then use the main fader for overall volume.


Also, how are you connecting the RM and the CS? Direct ethernet, or via a router?
0 votes
answered Nov 13, 2015 by gadget69 (30,260 points)

We will need the computer type and OS, IE: Mac Pro, OS tiger... PC Win 10 ... Sounds like you need to route your sound in the computer...
0 votes
answered Nov 13, 2015 by evangilizer23 (190 points)
I updated my computer info. When i went into system preferences and changed output to My RM mixer (presonus firestudio is what the Mac calls it) then nothing comes through.

2011 iMac 3.0ghz Dual Core Intel 4Gb Ram 1TB running OSx 10 Mavericks

Studio One 3 Artist