Questions & Answers

Why do I lose Youtube audio (and connection) when I try to record on Prosonus Studio One?

0 votes
3,089 views
asked Dec 4, 2017 in Tuning & Optimizing Computers for Digital Audio by scottlang2 (160 points)
Hello

I have been trying to actually record using your software. In doing so, I've tried to watch YouTube "how-to" videos but each time I activate Studio One Artist, it kills the connection to the Youtube videos. I have a 64-bit Toshiba Satellite laptop with an Intel Core i7 chip, and 16GB of RAM. I'm using Windows 8.1.

I appreciate that you don't have all the answers, but this is precisely why your firm should have troubleshooting guides on paper, rather than just a few pages suggesting how to install the software (and the assumption it will work perfectly).

I look forward to your response as to what I should do to fix this, either within Studio One Artist or on my PC.

Thank you! Scott

4 Answers

–1 vote
answered Jun 5, 2019 by AlexTinsley (827,410 points)
 
Best answer

This is a multi-part tutorial, please read through it first before attempting to understand all the steps. 

The key to making this work is to make sure the sample rate for both Windows and Studio One (or your DAW) are the same. 

Some setup is required to make this work. This only applies to Windows users. Mac OS X already works without these extra steps. 

  1. Open Windows Control panel and go to Sound settings to make note of the sample rate windows has the interface selected, default is 48KHz 
  2. If you want to work at a different sample rate in Studio One, change your Windows sample rate now and/or click OK
  3. Open Studio One and make sure the sample rate for the session you're working in is the same as what Windows was set to, be sure to save the session at this sample rate. 
  4. Open up Song Setup and select Audio Tab. 
  5. Check the box for "Release Audio Device in Background" and click OK. 
  6. Save Your Session and close Studio One. 
  7. Unplug your USB interface, and plug it back in to reset the device driver. 
  8. Open your browser and start to play your YouTube video
  9. Open Studio One (or other DAW)
  10. When you click on the browser your audio in Studio One will stop (this is to be expected)
  11. Click Play on your YouTube video and then click Play on Studio One, 

The two will now play audio at the same time. 

Optionally if you're watching tutorials, you'll have a split screen with 2 windows, when you click on your browser the audio in Studio One will stop however the YouTube video will continue to play. This is normal. Clicking play on Studio One won't stop the YouTube audio. 

–1 vote
answered Dec 5, 2017 by brockstallworth (3,090 points)
Did you release the driver in the audio setup?
0 votes
answered Dec 20, 2017 by Anselmi71 (4,040 points)
reshown Jun 5, 2019 by AlexTinsley
Go to Control Panel. Select Sound. Select you playback device --> Properties. Select Advanced tab --> Exclusive Mode and uncheck 'Allow application to take exclusive control of this device'.

Did that solve your problem?
0 votes
answered Feb 7 by hotlixzz2020 (160 points)
I am also having the same problem.  Given how old this post is I'm sure it is something simple I am not doing correctly.

I have tried ensuring that the sample rates match, set Studio One to release audio device in the background and unchecked allow applications to take control of this device.

I have the same problem on 2 different computers (my laptop and the Studio One desktop in the studio).

When I try the above settings, the Youtube video will stop and have a fuzzy screen saying audio render error please restart your pc and Studio One will have a dialog box that says please make sure your speakers are set to stereo (which they are) and the sample rates match (which they do).

Being a new user to Studio One most things I have problems with are not too difficult to find solutions to but this one has us puzzled.

Thanks for any response.
...