Questions & Answers

[FIXED] Distortion in Loopback recording, Studio 68 Interface

+1 vote
319 views
asked Dec 9, 2017 in Studio Series USB Interfaces by tobiasel-khatib (180 points)
edited Dec 12, 2017 by tobiasel-khatib
Hi,

I want to record from loopback (recording Youtube or Spotify) into my DAW (Ableton, S1). When recording is finished and I listen back, it has a very cracky noise in the recording. Changing buffer size and sample rate does not solve the problem. Any ideas?

Studio 68 USB Interface, Windows 10 Pro 64 Bit, Intel i5 CPU, 16GB Ram

Thx

5 Answers

0 votes
answered Dec 25, 2017 by siletskialeksander (170 points)
I have the same problem with studio 68 on my PC proc. i3 dual-core, 8 gb ram (7 win sp1) and on my asus notebook i5 dual-core, 8 gb ram (win 10).
Tested in Ableton 9.7, Magic Sequoia 13 and Pro Tools 12,5. There were a lot of crackles and distortion in "loopback record".
0 votes
answered Jan 2 by valerikursk (140 points)
edited Jan 2 by valerikursk
I can verify that crackling distortion with virtual device loopback. My primary reason to purchase presonus 68 was quality and loopback possibility.

So this is very annoying and unfortunate situation. There seems to be no choice but return product.
And this also happens with other loopback device called mix 1/2.

Of course this device has not any kind of mixer so we wonder what mix 1/2 means.
It means simply outputs 1 and 2.

Or is there any addressing this issue on going?
+1 vote
answered Jan 11 by jeremykolonay (160 points)
There seems to be a bug introduced in 2.5 of Universal Control and it persists in 2.5.1.  I use loopback to record incoming audio from Skype for my podcast.

As a temporary fix, you should uninstall the Universal Control software/driver and install version 2.4 - that was the last version where the loopback interface worked.  That can be downloaded here - https://www.presonus.com/products/Studio-68/downloads (click Show/Hide all download versions).

I believe it has something to do with ASIO.  When I loaded Audition, which doesn't support ASIO out of the box, it used one of the standard Microsoft Sound things and Loopback/Virtual worked fine there, but when using w/ ASIO, I get the crackling.  I found this post while looking to submit a bug report.  Please report back if this works for you!
0 votes
answered Jan 27 by bscott3 (150 points)

jeremykolonay, it looks like you're right - the updated version of Universal Control seems to be causing the distortion. 

I'm using Studio 68 with Win10, Core I7 and 32GB ram. After trying many approaches to getting rid of that distortion/sizzle on the virtual loopback function, I was ready to return the unit. Thankfully, I found this post.

Per your comments, as a last resort, I uninstalled Universal Control 2.5.1 and installed 2.4, The recorded audio was crystal clear!

Thanks for taking the time to contribute your insight - much appreciated.

0 votes
answered Mar 29 by AlexTinsley (695,320 points)
 
Best answer
This was resolved with the release of an updated device driver for the Studio Series interfaces with UC 2.5.3. - Driver Version 4.42 which can be found in the Properties / Driver Info in Device Manager once it's installed.

Go to the downloads page to find the latest release that resolves this:

https://www.presonus.com/products/Studio-68/downloads
...