Questions & Answers

Studio One 3 x64 - multiple clicks and resource use even when idling

0 votes
251 views
asked Dec 27, 2017 in Studio One 3 by miketodd (380 points)
I just updated to the latest version of StudioOne 3 Pro in anticipation of arrival of FaderPort 8, but as soon as I run it (even before I've opened or created a project) I get random clicks on both channels (sometimes very loud). I do notice an exclamation mark during the startup, suggesting that there may be a problem, but it goes so quickly I've no idea what it says.

In addition, StudioOne seems to be constantly doing something ... mouse cursor spends most time on hour-glass and it is using anything from 3% to 50%+ CPU. And this is just on the very first screen.

If I open a simple "song", it plays in bursts and one of the cores is running nearly 80%

There must be somewhere to review this log somewhere, but I can't find anything.Where can I see the log of the startup? The only .log file seems to be empty.

And any thoughts on the clicks and heavy processor usage (running win7 x64 on AMD Phenom II X6, 16GByte RAM and 12 TByte of storage - using Windows Audio 44.1kHz/16 )?

4 Answers

0 votes
answered Dec 27, 2017 by johnmowery (560 points)
Same thing has started happening with me on MacOS. What is your audio interface?
0 votes
answered Dec 27, 2017 by miketodd (380 points)
John - as mentioned, just the standard Windows audio interface - I haven't had a chance to test it with the AudioBox iTwo.
0 votes
answered Dec 27, 2017 by miketodd (380 points)
Well, because the error message ran through so quickly I decided to video it - I should NOT have to do that PreSonus!!!

It said "Restart requested by audio device" - so I did a system restart, but that made no difference. From the subsequent error messages I guessed that, after setting up the MIDI device, StudioOne attempted to default to Windows audio. For some reason, this seems to put enormous load on StudioOne every second or so, and this was what causes the clicks.

So I set the configuration to "no audio device" and restarted StudioOne. This time it started without an error, but did not respect the "no audio device". Instead, it initialised ASIO4ALL v2 and seemed to work - except there was no audio (even though ASIO is configured to play through my speakers).

So I dug out my AudioBox, and it worked.

Sadly seems to be another example where PreSonus struggles to handle programming reliably at the system level.

I have a problem with NOTION since it won't work with my graphics tablet, using its 2017 driver set to absolute positioning ... but both the tablet manufacturer and Microsoft have confirmed exactly what the problem is and that it can ONLY be a programming error which should be trivial to fix - but they show no interest, using the excuse that they don't support legacy devices (unlike Adobe Audition.Photoshop etc, Corel, Sony, Microsoft, Sibelius, MuseScore, ProTools etc, which all work exactly as expected).

I don't know if that helps you John, but it does seem to be a problem with PreSonus and the system.
+1 vote
answered Dec 27, 2017 by johnmowery (560 points)
My problem seems to be a bit different. I'm using a Studio 192 interface with App version 2.5.1.45526. My problem (clicking/drops) is in both Studio One and Logic.
...