Questions & Answers

Studio 192 & High Sierra Issues

0 votes
asked Jan 11, 2018 in Studio 192 USB 3.0 Interfaces by north3d (120 points)
High Sierra does note seem to like my Studio 192.

Anyone else have issues with those two?

1) The on light stays red

2) I've tried with three different systems, same thing.

3) Driver 1.8 and UC 2.5.1

4) Also tried an EL Capitan system that was working great and it stopped working the moment I updated to High Sierra.

I've got a support ticket going, but I'm hoping for feed back for the Mac/192 folk out there.


2 Answers

0 votes
answered Jan 15, 2018 by kevincollins1 (900 points)
I had to roll back to Sierra. It would appear High Sierra has USB 3.0 issues. It wasn't just the 192 that failed for me.  If I replaced the 3.0 cable with a 2.0 Cable it resolved the issue but High Sierra had way too many issues for me.

Hope that helps
0 votes
answered Jan 25, 2018 by Ruud (140 points)
I have the same problem with Studio 192 Mobile in High Sierra 10.13.2 and now also  in 10.13.3. Tried it with a 2.0 cable but still not working. In 10.13.1 it worked fine.