Questions & Answers


0 votes
asked Jan 16, 2018 in Studio 192 USB 3.0 Interfaces by garretmyers (150 points)
Hello friends! I purchased the 192 about two months ago. It worked fine for the first two weeks, then eventually stopped. The audio began to distort after roughly 1-2 minutes of play time until it was only distortion. It sort of sounded bit crushed.

For the past month I've had a ticket open with support and unfortunately has yielded no solutions. They've been nice, and I appreciate their attempt to help me fix the issue. I do need it fixed though, and so I'm wondering if there's some genius member browsing these forums maybe?!

Computer Specs:

MacBook Pro (late 2013)

High Sierra 10.13.2

2.3 GHz Intel Core i7

16 GB 1600 MHz DDR3

The details:

- High Sierra

- using a USB 2.0 cable

- Audio distorts in iTunes/YouTube/Ableton/Logic/Everything

- Firmware and UC are up to date

- Have tried older versions of UC/firmware


I tried the 192 on another MacBook Pro with very similar specs (late 2015) and it worked for a couple weeks just fine and then the same issue started. Nothing changed - just out of the blue audio began to distort.


I tried the 192 on my brand new iMac and it seems to work with no issues. It hasn't been a few weeks though so who knows.


Support suggested I partition my HD and reinstall High Sierra. I did one better - wiped my HD entirely and did a clean install of High Sierra. The problem is STILL there, only slightly different. Now it'll play audio for 5-10 minutes (instead of the original 1-2).


I've tried different USB cables

I've tried balanced and unbalanced cables

I've tried using only headphones, and everyone output on the device

I've tried uninstalling and reinstalling UC and updating the firmware countless times

I haven't tried throwing the device off my deck onto the concrete.

Is this a persons issue, or an apple issue?


1 Answer

0 votes
answered Jan 17, 2018 by AlexTinsley (924,900 points)
Best answer
There is a problem with High Sierra and how it is handling USB Audio. We hope to have a solution out soon that will resolve this issue. For now, move back to 10.12 (Sierra) to work without this issue.