Questions & Answers

Everything is low-pitched and slowed down

0 votes
asked Jan 29, 2018 in Studio One 3 by benroy1 (150 points)
So I was recording a song with a few friends last night and we managed to record everything through my Audiobox iOne and construct most of the instrumental. Everything was ok until this morning when I re-opened the .song and Studio One 3 asked me to find the missing files. When it found everything and opened the project, everything was low-pitched by 8 notes and half-tempo.
All the song is still constructed the way I left it last night, except the speed/tempo/pitch is wrong.

The files are ok until I import them into the song. It processes everything wrong, it's like the software thinks I got the wrong tempo set up and syncs it to 53,5bpm instead of 107.

I'm thinking about processing every track through SampleOne on a higher note, but I fear I'm gonna lose quality and eventually have the same problem again when I re-open my project.
I never use tempo-syncing tools or automatic stuff, I'm all about manually processing raw sound and it really makes me mad that somehow, somewhere, the software is trying to help me by changing everything I've worked on for a whole evening/night without even asking.

So what I need is someone to tell me how to setup up Studio One 3 so it doesn't detect any tempo/speed from my files and doesn't apply any to what I try to import in the song. Is there any way I can re-open the project with the same files and construction exactly as it was last night?

Thank you.

1 Answer

0 votes
answered Mar 27, 2018 by TechSupport77 (195,360 points)
Best answer


If your pitch is off by 8 chromatic steps and your tempo is doubled, this sounds like the difference between a sample rate of 48k and 96k.  You may want to try changing the sample rate for the song that you are working on under Song>Song Setup>General.  Normally, if the audio files were recorded in Studio One, this should not of happened to you if you were working with an Audiobox iOne.  Studio One should give you a sample rate mismatch error message if the device has a different sample rate than that of the song.  You will want to make sure that you have installed the latest driver and/or firmware for your Audiobox iOne from the following link:

You will also want to make sure that you are not running any other audio applications that could possibly change the sample rate of your audio device while recording, while Studio One is open.


When you import files into Studio One, they will be time-stretched if you have the option selected.  If you do not want them to be timestretched, you will want to go into Song>Song Setup>General and uncheck the box that reads "Stretch Audio files to song tempo."


If Studio One is asking you to navigate to your files when you re-open a song, then you will want to go into Studio One>Options>Locations>User Data and check the box to "Ask to copy external files when saving song."  This will affect new songs that are created, but will not affect older songs.  For older songs, you will have to choose the option to copy the external files from the right-click menu in the pool that can be found in the Browser window.  


If you run into a situation in which the wave file headers do not have the correct sample rate set on them, you can use a program called Audacity to update the header information for your wave files.


Here is a video that illustrates how to use Audiobend in Studio One.  


If you need to transpose, speed up, or tune a file, these options can be found by right-clicking the waveform in Studio One.