Questions & Answers

Studio 192 Unable to route multiple outputs in Cubase 8.5 windows 10 64bit

0 votes
56 views
asked Apr 15 in Studio 192 USB 3.0 Interfaces by jessed (150 points)
I am attempting to re-amp a single mono track using Cubase 8.5 on Windows and the Studio192. The Studio192 seems to ignore any output configuration I set up in Cubase using the VST Connections section, and everything plays through the main outputs. When I attempt to create "Mono Output - Line Out 3" in that section, the Universal Control mixer simply creates a DAW channel #34. The audio from the Cubase Track that I routed to Line Out 3 plays thru that "DAW 34" channel, but it simply is heard through the my main monitors. The signal is not being sent out Line 3 to my Radial X-Amp driver to my guitar amp.

I have installed the latest Universal Control, I have tried enabling the "MIXER BYPASS" function. Please advise.

1 Answer

0 votes
answered Apr 17 by AlexTinsley (695,160 points)
 
Best answer

When you open Universal Control and you can see all the channels, Mixer Bypass is not enabled. 

When UC is in this mode, it acts just like a Mixer, your outputs will be essentially only through your Main Out Left Right 1/2. 

Any other outputs would need to be assigned as part of your Mixer Assignments 1/2, 3/4, etc. 

However as you're using a DAW, you may not want your mix assignments to be done by UC, you'd rather have them done inside of your DAW, to do this you'll need to enable Mixer Bypass to bypass the UC system of mixing your audio. 

This changes the I/O routing significantly. 

You'll need to map your I/O in Cubase (or other DAW like Pro Tools, etc for others reading this information). 

Here is the list of Inputs and Outputs. 

Studio One does this for you automatically. 

Any other DAW you'll need to set this up manually, we suggest saving a template so you can recall it again later. 

...