Questions & Answers

My sends are missing in channel view.

+2 votes
3,159 views
asked Apr 30, 2018 in Studio One 3 by nollmusic (220 points)
I was in a session working away, then notice my "Sends" on each of my channel strips were gone. "Insert" are there, but no sends.  Did I hit something that made them disappear?

Thank You!

5 Answers

–6 votes
answered Apr 30, 2018 by AlexTinsley (773,130 points)
 
Best answer

On the far left side of the console view click the icon with the two triangles that are opposing each other (both facing center).

And your Inserts / Sends will re-appear.

Here's a video done on the topic of sends in Studio One 3.

I strongly suggest watching our video tutorial series that will walk your around the interface to show you where all the buttons are. Joe Gilder started this series on Studio One 2 and continued it with Studio One 3, 100 videos in total.

asked Apr 30, 2018 in Studio One 3 by nollmusic (220 points) "`sends" ONLY is missing
+14 votes
answered Oct 30, 2018 by Willemmusic (370 points)
The answer below by Presonus is incorrect. This does not reveal the sends. I have searched high and low and by mistake discovered how to get SENDS back. You move your mouse/trackpad to the line just above the PANNING section in the channel strip. Click and hold down, then move the mouse up, and it will pull up the SENDS.
+3 votes
answered Nov 29, 2018 by Curtsong (850 points)

My sends are missing too.  They were there when I opened up a new song.  Added FX busses and went to dial in some compression on a send on a track and WTF?! They are gone!! I'm trying like hell to get them visible again and I've tried all the tricks from the past and it's not working.  

–3 votes
answered Jan 18 by tonycamuso (120 points)

View->Console

In the lower left of the console you will see an icon consisting of two arrows, one pointing up, the other pointing down.

Click on that icon.
On each of your track controls in the console, right next to the slider, you will see an icon consisting of two rectangles, one lighter than the other.
Click on that icon, and your inserts and sends will appear to the right of the track.

0 votes
answered Jun 5 by michaostrowski (140 points)
Sorry I'm that late but I'm gonna answer anyway for others searching for solution. Open console, click the wrench icon in top left (above buttons toggling view of inputs, outputs etc.), in Channel Components there's Sends/Cue mix option. Select it and sends should appear. Just try a few times if didn't work.
...