Questions & Answers

Every Plugin Blacklisted in Studio One 4!

+4 votes
4,045 views
asked May 26 in Studio One 4 by Curtsong (510 points)
edited May 26 by Curtsong
Just installed Studio One 4 and every single plugin, that works still just fine in S1-3, fails and gets blacklisted during the plugin scan.

Is anyone else having the same issue?

4 Answers

0 votes
answered Jun 7 by Curtsong (510 points)
Actually, this is not fixed.  

I don't know if the problem is that I had installed and uninstalled JBridge a few years back.  That has been a major pain ever since.  It has caused every installation of a music software to have issues.  Even after I have removed every remnant piece of JBridge, I have to click on an hundreds of error message for all the JBridge .dlls from prior initial install.  

Once I do this then It will be fine from there on out. Every boot of S1 works fine.  

Now, after I went through the same procedure with the installation of S1-4, I was still not seeing all my plugins.  SoundToys was missing and then I just started looking through these Q&As to try and find the problem.

I'm now following the suggestion of danielkaminski1 in this post:

https://answers.presonus.com/28610/does-studio-one-pro-4-support-ilok-plugins

I've uninstalled S1-4 and am reinstalling now.  It's in the process of scanning for plugins.  Everyone is being blacklisted again.  I'll have to patiently go through hundreds of JBridge error messages again and see if that works.  

Meanwhile, I may not even produce anything in S1-4.  I'll just stay with V3 till there's an update.  It looks like many people having issues with the latest upgrade.
+3 votes
answered Jun 9 by Curtsong (510 points)
I keep resetting the blacklist and it fails to scan all my 3rd party plugins.  UhhggggHHHH!

Gonna have to open a ticket.
+1 vote
answered Oct 4 by krystalgilbert (160 points)

I got it to work! You have to disable your virus protection. Here's what I did:

  1. Reset your blacklist
  2. Delete all your VST location paths
  3. Apply
  4. Close Studio One 4
  5. Turn OFF your virus protection
  6. Open Studio One 4

Studio One 4 automatically selected my 64-bit plugin location paths again. It scanned those paths and successfully added the VSTs.

0 votes
answered Oct 30 by Fluke1200 (150 points)
Turning off anti virus and rescanning worked on my system as well thank you for the solution.
I'm whitelisting the plugin directories in my anti virus so I don't have to turn it off completely and work offline.
I've also noticed that with antivirus turned off the plugin scan at startup is significantly faster as well, it used to take over a minute only 2 seconds now.
...