Questions & Answers

How do I route Recorded audio through Studiolive 32 III to aneffects channel?

0 votes
286 views
asked Jun 27, 2018 in AR Hybrid USB Mixers by jasonlaurianti (150 points)
I'm new to Studio One and Presonus mixers after using Mackie mixers and Tracktion software for more than a decade. I've done a small demo and in DAW mode am trying to route a vocal track using a send to an open channel (listed as FX A in Studio Live and above the fader) on the board that has an reverb effect. The meter above the fader shows I am getting a signal to the channel, but when I turn up the fader I am not getting the effect. Am I missing something? Do I need to route this signal elsewhere?

Any help is appreciated. Thank you.

1 Answer

0 votes
answered Jul 5, 2018 by benpierce (95,450 points)
 
Best answer
Turn off DAW mode to control audio on the mixer. DAW mode mirrors the faders in Studio One. You need to push up the physical channel on the console. So turn off the DAW mode button on the console, push up the fader, and then you can turn DAW mode back on.
...