Questions & Answers

Presonus Faderport in Logic 10.4.1

0 votes
291 views
asked Jul 1, 2018 in FaderPort Classic by stephenhatch (150 points)
edited Jul 1, 2018 by stephenhatch
I have seen numerous questions reguarding the presonus faderpoints fader and its issues in Logic. I'm currently using logic 10.4.1 and initially my Presonsus fadeport's fader worked for the first couple of days untill randomly it stopped without me updating logic or anything. There is no midi response from it what so ever. I messed around with different control surfaces and tried changing the setups and had no success. Today I updated the firmware since I bought it used and Im getting a response but for some reason it moves two track faders everytime and functions inconsistently. Can anyone help me setup my Presonus faderport with logic 10.4.1 so it operates as advertised? I'm on a mac 10.13.5 high sierra I've downloaded the most recent drivers.

1 Answer

0 votes
answered Jul 13, 2018 by AlexTinsley (773,270 points)
 
Best answer
You'll need to an uninstall and reinstall of Logic to fix this issue. This appears to be an Apple issue that was not present in previous versions of Logic. We have logged an issue with Apple about this, we suspect it may be resolved in future updates of their application.
...