Questions & Answers

Why does St. One 3 not include automation in the Track Transform when rendered to audio as the manual states it does?

+2 votes
472 views
asked Dec 9, 2015 in Studio One 3 by jdholman (240 points)
I am running Studio One version 3.1 on an 8-core (2.26 Ghz) 2009 Mac Pro with 24 gig ram,  operating system is Yosemite (10.10.5), audio interface is the Focusrite Saffire Pro 24 (sorry, driver version unknown - I am using the driver that came with the device when I purchased it this past spring from Sweetwater.com).

According to the Studio One 3 manual (dated 10/12/2015) on page 84, it clearly states that pan and volume automation is included in the Track Transform feature when going to rendered audio (in this case from an audio track with effects and pan automation on it).  However, after extensive experimentation, this does not appear to work.  It does do the effects without any problems, but I have verified that it does not do the automation.

3 Answers

0 votes
answered Dec 12, 2015 by gadget69 (30,300 points)

Your best bet here is to start a Tech ticket... that way you and a tech can work through it, and if it is a bug, they can log it, and get it addressed!

0 votes
answered Dec 12, 2015 by niles (52,190 points)
edited Dec 12, 2015 by niles
Do you have any inserts on the channel you want to automate?

And is the channel set to Stereo or Mono?
0 votes
answered Dec 13, 2015 by jdholman (240 points)
To Niles:

The channel is stereo and it does have inserts on it, but the only thing I was automating was pan.

To both:

Thank you for your responses.  I'm going to continue doing further research into this before I determine I need to open a tech support ticket.  Firstly I'm going to see if automation of an insert parameter will work.  It may be only a problem with the pan and the volume on the channel itself.
...