Questions & Answers

Export Mixdown Volume in S1 Lower than Mixdown in DAW

+2 votes
259 views
asked Aug 8, 2018 in Studio One 3 by guilschotte (230 points)
The solution provided in the previous response doesn't seem to answer my question.  

When I create a mixdown selection, the volume of the original session and mixdown seem equivalent.  However, when I export a mixdown, the volume of the resulting WAV file is considerably lower than the mixdown.  

I've tried increasing my Output to +10 dB before exporting the mixdown (which seemed to help), but this didn't result in a WAV file with the same volume level.  

It doesn't seem to matter what audio player I use - VLC, Groove and Windows Media Player all seem to have the same results: A WAV file that is about half the apparent volume of the S1 session (both the original track and the mixdown).

Any other ideas of what I can try to resolve this?

4 Answers

+1 vote
answered Feb 12 by amycatarinozzi (210 points)
My mixdown plays at -12db inside the DAW once  it is exported it looses 10db and plays at -22db.

I usually normalize the audio when I master it.  

The S1 export mixdown lacks of some basic function like the Audio Normalization option, that is present in other DAWs like ABLETON.

When Audio normalization is ticked the exported mixdown in ABLETON has the same identical level of the multitrack mix inside the DAW.

Presonus should consider an improvement of the export session, especially adding the option of audio normalization.
0 votes
answered Jun 30 by nichaliaschwartz (150 points)
I have this problem as well. Or a similar one.

When I create a new song, there seems to be no way to create it in mono. Then when I record and export, and click for it to be in mono (my track was in mono), it is 3 dB lower.

It's driving me nuts. Audition exports exactly what you've got in the DAW and doesn't mess with your loudness, why does S1?

Someone said it can be fixed by making changes to the output, but I'm stuck trying to. And there is no way I'm going to want to mess with that every single time I make a new .song, which is several times a day.

Can exports please be transparent with no volume being changed? Or else if someone who knows a workaround can help, that would be awesome.
0 votes
answered Jul 2 by guilschotte (230 points)
Here is my update on this issue...

I see that others are having a similar problem with reduced audio levels on their mixdowns.  I've taken to using normalization when I post-process my files in RX7 after exporting the WAV, which seems to be the only way to correct this deficiency in S1.  I really hope the developers look into this problem in the next update.
0 votes
answered Sep 4 by fredfischer1 (140 points)
I am having the same problem.  My volume is ridiculously lower - it's like 25% of the DAW volume.  Why is this happening?  I can literally save/share a song made in Garage Band and it sounds exactly the same.  Is that what I have to do?  Copy the stems over and save it from there?  And of course - no mention of how to deal with this issue in the manual.  I'm doing exactly what it says to do.
...