Questions & Answers

I can't get sound on Studio one 4

0 votes
221 views
asked Aug 11, 2018 in Studio One 4 by patrikvuoti (120 points)
I can't get the sound on Studio one 4. Everything is coming from the audiobox and it works everywhere but when i try to hear an audiotrack, it doesn't make a sound. All the warningsounds and those are sounding so i'm kinda lost. I can see the audiotracks moving and it's not producing any sound

2 Answers

–1 vote
answered Aug 14, 2018 by edword91 (120 points) 1 flag
this is also happening to me on studio one 3, a couple months ago, I had someone try to help me out and he figured out that we had to update studio one 3, but when we did that, that also did not work, but we realized that on my desktop that was the previous file, and the newest one I updated was hidden in my finder file, so we had to delete the old one and pull out the new updated one.....but now I updated my studio one 3 again and it looks like everything is ready to go to record vocals, but my track meter isn't going up at all, and it is bullshit because they don't talk to people on the phone about studio one, which is just soooo frustrating and stupid, so try that. let me know if that works... but you do have the newest version of studio one 4 so I don't know what is going on,,,, and aim pretty lost.
0 votes
answered Mar 20 by damienstone (140 points)
I'm having the same issue with Studio One 4. I just downloaded this DAW and purchased a FaderPort  to aid in production with native instruments. First experience not so good, but I'm still eager to work with the DAW if we could get this issue addressed. Every other program (DAW) produces sound. I even checked the audio setup. It was correct also, with my Apollo twin as the interface.  Help us out Presonus!
...