Questions & Answers

UC Surface on Android Kitkat (4.4)?

0 votes
285 views
asked Aug 22, 2018 in UC Surface / Qmix by keesebrot (170 points)
edited Aug 22, 2018 by keesebrot
Is there any way to run UC Surface or perhaps an older Version of it on a device running Android 4.4 (Kitkat)?
There is no Version > 4.4.2 for my tablet. Thanks in advance!

1 Answer

0 votes
answered Sep 3, 2018 by jonnydoyle (196,480 points)
 
Best answer
UC-Surface requires Android 5 or later. Link: https://www.presonus.com/products/UC-Surface/tech-specs

It will not work on older devices.
...