Questions & Answers

Latest firmware update for RML32Ai won't load.

+2 votes
201 views
asked Oct 3, 2018 in Ai Mixers by jimmyc81 (1,390 points)
I've tried to update the firmware on my RML32Ai about 10 times. I follow the instructions every time and I always get a message saying network failed. What am I doing wrong?

2 Answers

+1 vote
answered Oct 4, 2018 by jimmyc81 (1,390 points)
I did FINALLY get it to load. I had to format the flash drive on a different computer from my laptop. I'm running High Sierra 10.13.6 and in Disk Utility when you format a drive there is no Scheme menu to choose Master Boot Record. I had the drive formatted MS-DOS (FAT), but having no Scheme menu I thought that was it. NO LUCK!  Out of desperation, I tried formatting it on a different computer, running El Capitan 10.11.6 and found the Scheme menu and chose Master Boot Record. Then, I tried the update again and it loaded right away. This is the first time I've had any problem updating firmware on anything. Thank God I had another computer running different OS or I might have never gotten the update to load.
...