Questions & Answers

RML32ai losing network connection

+2 votes
255 views
asked Nov 18, 2018 in Ai Mixers by jimmyc81 (1,590 points)
I've seen many posts about wifi network dropouts with Studio Live mixers, but I haven't seen any definitive answers about the problem, or even any responses that would make me think that Presonus is aware of this problem. Is there anybody at Presonus looking into this problem to come up with any fixes? My problems seemed to start with the latest UC and firmware updates.  Could it be a bug in the update?

4 Answers

+2 votes
answered Nov 25, 2018 by garymishler (180 points)
I am having the same issue.
+1 vote
answered Dec 10, 2018 by darbyhughes (220 points)
I have had the same issue with unfortunate regularity, and it's become a really big problem. Have tried contacting PreSonus numerous times about a fix, and there's nothing helpful that's come of it yet. I've just had to work it out myself and try replacing cables, network router, etc.
+2 votes
answered Dec 11, 2018 by chriswade1 (220 points)
I've not only had this since the 13731 update but the mixer crashes aswell (lights are fixed on in whatever the last state before the crash was).. Fortunately it still allows audio to pass through it so we've still managed to get through the gig and is resolved with a restart. My better fix for this was to go back to the 9244 firmware which is pretty solid. We have 3 of these mixers running shows and all have been sent back to 9244 as 13731 has failed all of them on gigs.
0 votes
answered Apr 29 by claudiofontana (150 points)
Hi, I work with  RM32AI stand alone, and a week ago I downgraded to firmware version 9244 because I had major stability problems with update 13731, disconnection, system freeze and inability to use multitrack. now it works very well and i don't think i'll ever update the mixer again ... Claudio - Italy
...