Questions & Answers

RML32ai losing network connection

+1 vote
134 views
asked Nov 18, 2018 in Ai Mixers by jimmyc81 (1,390 points)
I've seen many posts about wifi network dropouts with Studio Live mixers, but I haven't seen any definitive answers about the problem, or even any responses that would make me think that Presonus is aware of this problem. Is there anybody at Presonus looking into this problem to come up with any fixes? My problems seemed to start with the latest UC and firmware updates.  Could it be a bug in the update?

3 Answers

+1 vote
answered Nov 25, 2018 by garymishler (160 points)
I am having the same issue.
+1 vote
answered Dec 10, 2018 by darbyhughes (220 points)
I have had the same issue with unfortunate regularity, and it's become a really big problem. Have tried contacting PreSonus numerous times about a fix, and there's nothing helpful that's come of it yet. I've just had to work it out myself and try replacing cables, network router, etc.
+1 vote
answered Dec 11, 2018 by chriswade1 (200 points)
I've not only had this since the 13731 update but the mixer crashes aswell (lights are fixed on in whatever the last state before the crash was).. Fortunately it still allows audio to pass through it so we've still managed to get through the gig and is resolved with a restart. My better fix for this was to go back to the 9244 firmware which is pretty solid. We have 3 of these mixers running shows and all have been sent back to 9244 as 13731 has failed all of them on gigs.
...