Questions & Answers

Not hearing playback with Studio 192 Template in Studio One 3

+1 vote
547 views
asked Dec 22, 2015 in Studio One 3 by troubadours (210 points)
Can't hear playback.  Thanks in advance...I have the Studio 192 and Studio One Ver 3 (all updated for hardware and software).  I am having an issue with not being able to hear playback after I record (unless I go in to audio setup and change to headphone 1 for monitoring).  I used to have a Studiolive and could just record and then playback immediately what I recorded.  Using the Studio 192 template I am unable to do this.  I am also unable to mute any tracks.   Any ideas?  I am on Windows 7 64 bit. Thanks for your thoughts.

1 Answer

+1 vote
answered Dec 22, 2015 by AlexTinsley (882,840 points)
 
Best answer
That's a great question.

The 192/Studio One 3 integration incorporates the UC Fat Channel, Pre amp and Z latency.  So, with UC Ai running and Bypassed with Studio One 3 running, audio will pass thru Cue Mix output buses with the Studio 192 Template, or any user Template.  

Interestingly, if you "quit" UC, the 192 will remember the last settings regarding Z latency, pres and Fat Channel.  (only confirmed for Z, not for Fat channel function)

Cue Mixes and Template will not work if UC is running and ON (Mixer not Bypassed).  UC has control.  If you then Bypass the Mixer, Studio One will not reflect.  You must then close Studio One 3 and re open.  Or have UC not running, launch and open the Studio 192 Template, then run UC previously set to "Mixer Bypass".  This will give control to the Studio One 3 for Cue Mix signal, Z latency and Fat Channel.

Mixer Bypass can be found on the setup page of the UC Ai control panel for the Studio 192 by clicking the blue cog wheel in the upper right corner of the mix window.
...