Questions & Answers

Latest update Studio One Pro 3.1.1.35857 How do I stop the constant packaging every couple minutes while I'm working??

0 votes
1,227 views
asked Dec 23, 2015 in Studio One 3 by michaelstevens1 (120 points)
Hey There,

Very difficult to work when every couple minutes since I updated the version it packages everything up.

Never had issues like this. Only since latest update.

Also, takes much longer to save as well.

Dell Pro Desktop, Windows 7 Pro x64

Ideas??

Thanks

Mike

1 Answer

+2 votes
answered Dec 23, 2015 by peterduun (1,040 points)
edited Dec 23, 2015 by peterduun
Sounds to me like Auto Save Documents is checked in Options->Locations->User Data tab

Either disable it or raise the value. It's probably pretty low if the packaging occurs every couple of minutes (packaging is only taking place when the song is saved - either manually or automatically). The time for the actual packaging depends on the CPU/Disk performance so on a laptop it's probably kinda slow

Cheers
...