Questions & Answers

Why I don't hear FX tracks in my Cue mixes?

+5 votes
82 views
asked Jan 4 in Studio One 4 by IceCube (850 points)
Hi, I'm using S1 4.1.1

I configured S1 in order to use my two headphone outs (RME Fireface UFX) as Cue Mixes.

When I listen to my songs through one of the two headphone outs I hear the mix, but I can't hear the FX channels in the mix.

I'm playing with the blue Zs off on all three output channels (Main, and the two headphones cues)

Is it normal? did I set something wrong in the chain?

1 Answer

0 votes
answered Aug 25 by jhainline (400 points)
edited Aug 25 by jhainline

Make sure to check this option in Preference/advanced/console:

  • Cue Mix Mute Follows Channel Enable this option to mute all other tracks within a Cue Mix when a channel in that mix is soloed. Disable this option to cause other channels in the Cue Mix to continue playing when a channel within that mix is soloed.
    • NOTE When this option is disabled, Cue Mix sends are not available in busses and FX channels. In this state, Cue Mix sends on channels are routed directly to the Cue Mix output
...