Questions & Answers

All my EQ and Mixing settings changed for no apparent reason

0 votes
41 views
asked Jan 17 in Studio One 4 by js100serch (120 points)

Hi I have this extremely frustrating issue.

I've been working on my Mix for like a week and today at 10am I exported my mix, everything went normal, I started working on my video and I realized that maybe the Hi-Hats were a bit too loud so I decided to go back and fix it. Now the thing is, I use Reaper to create the entire song, export each individual tracks and import them into Studio One for Mixing. So I fixed the Drums, exported and replaced the old file with the new one, opened Studio One, hit play and suddenly all my EQ has changed!, everything: guitars, bass, synths, everything sounds thin, without body, the bass is lost, everything changed. I didn't move anything, every knob, plugin and parameter is the same as it was a few hours ago. Studio One made some kind of weird reset on every parameter of my Mix. If I start moving things around it works, I could fix it but why?, those settings were right a few hours ago. My ears didn't reset, If I export the Mix it sounds terribly flat compared to the one I exported first.

I've tested this on every set of speakers and headphones I have and it sounds the same. I tired to open a backup file from two days ago, right when I finished my Mix and the issue persists. Something is going on here and I have no idea what it is.

Info:

  1. Studio One 3 Artist 3.5.5.45892
  2. Windows 7 64bit
  3. Interface Presonus Audiobox USB. Driver 4.36.0.25224

Thank you.

Please log in or register to answer this question.

...