Questions & Answers

When I mute all audio tracks, audio is still being played/heard through my speakers and headphones.

0 votes
65 views
asked Jan 19 in Studio One 4 by artneal (220 points)
I have recently upgraded to Studio One 4.1.  When I mute all audio tracks (no midi instruments involved), audio is still being played/heard through my speakers and headphones.  Is there a setting that I need to adjust?  I have an iMac running OSX El Capitan version 10.11.6

1 Answer

0 votes
answered Jan 22 by marcaquino (660 points)

I had similar situation and all it was, was that I had some hidden tracks that were not muted. 

...