Questions & Answers

I have a blank space on the Universal Control at Clock Source (Mojave - Presonus Lightpipe)

0 votes
asked Mar 14, 2019 in FireStudio Series by acidacrue (120 points)
Hello there. I have a Firestudio Lightpipe. I updated from High Sierra to Mojave, and I saw on this page ( that I could work it out. But then, after rebooting and installing the Universal Control, I have a blank space at the Clock Source line on the software and on the interface, the light of the clock won't stop blinking (the firewire).
I tried to uninstall and reinstall, to change the firewire port (I checked the ports too), to turn it off and wait, but nothing worked.

Maybe it's not very stable on Mojave jet and it's better to get back to High Sierra?

Thank you for answering, I'm desperate!

3 Answers

0 votes
answered Jul 30, 2019 by kenschumacher (140 points)
I have the same problem with Studio 192. Set to ADAT input and unable to change. Also unable to run without an ADAT source connected.
0 votes
answered Jul 19 by maciekszczycinski (140 points)
Has your problem been solved? After upgrading to OSX Mojave everything worked fine until i used an external converter and clocked studio 192 Mobile to it. Now the interface is unable to run on its own and the system doesn't recognise it.
0 votes
answered Jul 25 by benjamincrank (200 points)
Hi guys, im having the same problem.

did you manage to fix?