Questions & Answers

How to get microphone to only be picked up when record enabled in Studio One?

0 votes
51 views
asked Mar 14 in Studio One 4 by collinevans1 (120 points)
When I record enable a track in Studio One, I get double-talk from my speakers and headphones because the microphone is still picked up when it is not record enabled. Is there a setting I can change to fix this? I am using the AudioBox USB 96.

1 Answer

0 votes
answered Mar 25 by matthewcoombs (2,530 points)
You need to switch off the monitor button on the channel that your mic is input to. There are four buttons at the top of each channel strip - Mute, Solo, Record Arm and Monitor. Whenever you arm a track to record, the monitor button is also automatically switched on. Clicking off the monitor button will stop the double-talk problem. Hope this helps.

M
...