Questions & Answers

Weird sounds when scrolling and moving the mouse

0 votes
436 views
asked Jun 22, 2018 in AudioBox USB by rubendebarros (320 points)
Hello,

Before everything sorry for my english. I just bought an Audiobox 96 and I'm really happy of it, but I have one problem. When i scroll and move my mouse there are weirds sounds like interferences. I never had that before having an external soundcard. These sounds are louder when i lower the headphone level on the audiobox. So what I do for the moment it's that I lower windows sound and I increase the headphone level. If anyone can help me please. I'm on Windows 10.

Thank you.

Ruben

9 Answers

0 votes
answered Jun 22, 2018 by AlexTinsley (772,370 points)
selected Jun 25, 2018 by benpierce
 
Best answer
Read this article to learn more about your studio setup and how to avoid this issue.

https://support.presonus.com/hc/en-us/articles/210044733-My-AudioBox-is-producing-or-recording-noise-What-do-I-do-
0 votes
answered Jun 23, 2018 by rubendebarros (320 points)
Thnak you for your answer.
I dont have any problems in recording and I don't use a laptop. Also the problem is stronger when the gain is low. I didn't had any problems without external soundcard and the problem is here when I unplug everything except the mouse. The usb cable is the one given pith the audiobox. I can't for the moment try it on other computer, i need to ask a friend for that. When my gpu and CPU (maybe psu, don't know how to test) are heavy working I think the noises are stronger, but why I have nothing without external soundcard ?

Thank you for your Time.
0 votes
answered Jun 23, 2018 by rubendebarros (320 points)
After a test on a laptop, I Can confirm that it is not coming from the audiobox.
0 votes
answered Jun 23, 2018 by rubendebarros (320 points)
I plugged it on hub usb and it is way better even if the sound is still here. However impossible to use my microphone.
0 votes
answered Jun 24, 2018 by reyhanph (220 points)

Thank you for guiding
That was my question too

درمان هموروئید

0 votes
answered Jun 24, 2018 by rubendebarros (320 points)
For the moment i'll stay like that, but when I have time i'll try to launch without my CG and to change my PSU in order to see if it's the fault of one of them. I'll come back to bring my conclusion. Also i'll create a new topic because now my problem is that my mic is not working.
0 votes
answered Jul 3, 2018 by reyhanph (220 points)
0 votes
answered Dec 1, 2018 by lukemichelson (200 points)
A powered USB 2.0 hub solved it for me.  Apparently it wasn't getting enough power, which makes sense.  That has been the issue with other USB powered devices I've had problems with in the past (external hard drives, etc.)  I tried 2 models and 1 of them didn't solve the issue, but 1 did.  I've read elsewhere that the ports must be 2.0 compatible, which is why I opted for 2.0 models.

This model solved the issue-   Macally 4-port powered USB 2.0 hub with 5V/2A power supply.

This model did not solve the issue- Amazon Basics 7-port USB 2.0 with 5v/2a power supply.

I hope this helps some people.
0 votes
answered Sep 25 by kwzkjjyc (140 points)
edited Sep 25 by kwzkjjyc
my windows sound reset after i restart my windows

https://www.1pro.ir/making-money/bitcoin-exchanges.html
...