Questions & Answers

4.5.1 Glitch?

+1 vote
182 views
asked May 30 in Studio One 4 by michaelmead (170 points)

Black boxes appear everywhere every now again (see Photo) and every time I press play, the first bar on certain tracks start to glitch like it skips a note and it will print to audio like this if I bounce. Didn't have this problem on 4.5. Any Idea what this might be? (I'm on mac osx 10.14.5 btw)

3 Answers

+2 votes
answered Jun 8 by marcosfogli (180 points)
Same here, 4.5.1 on Mac OSX 10.11.6 and I have a glitch on the very first note which gets in the final bounce as well. Also some plugins (specifically UAD Precision Limiter or Torpedo Wall of Sound) has sensible graphical problems with meters like if they're intermittent. Had no issues with previous versions
+2 votes
answered Jun 11 by garywhite4 (200 points)
Same here... since 4.5.1. I'm running OSX 10.13.6. Audio glitch/dropout for a fraction of a second within the first second when playing from a new position in the timeline or bouncing out. The only solution for bouncing tracks is to allow a longer lead-in of silence (allow an extra beat on two before the first bar of the bounce). Annoying for workflow with constant glitching and dropping in on the beginning of a bar. Audio recordings don't seem to be affected, but it's really off-putting. Please, someone sort this out. (I can switch off all active plugins and the problem is still there).
0 votes
answered Jun 27 by uchendueke (1,520 points)
edited Jun 27 by uchendueke
I had a similar transport glitch with 4.5.1 audio dropout, but no graphics issues: Songs that would play normally under 4.5 started to skip in the first few bars. It made it impossible to work with, so I downgraded back to 4.5 (May 21st version) to get everything working again.

Also noticed that the plugin scanner under 4.5.1 was ridiculously slow, usual scan time is around 8-10 seconds for 600+ plugins, but this took just under 2 minutes, every time I opened the application. I think the update needs a little more time in the oven!

[Specs: Windows 7 64 bit Home Premium SP1, 16Gb Memory Intel i5-4600K]
...