Questions & Answers

cannot record to sd card problem (solved)

0 votes
83 views
asked Jul 8 in StudioLive Series III by gaygraham (340 points)
I was having a few problems with the SD card with incomplete and not allowing recording

today I think I have solved the problem

I use this desk on a few recording outdoors and each time I use a factory default setting to start all over again on every new recording

I noticed when after resetting the desk and using the SD card it comes up incomplete as soon as I do a test speed but what I found works is to reset the desk to factory defaults and when it powers up switch off again and power up and when you do a speed test it all works fine with no problems

I have tried a few times resetting the desk to factory defaults and doing a speed test and all fail but if I power off the desk after a full reset and power off again to speed test works fine on a power up

hope this all makes sense but had to find out what was happening
related to an answer for: cannot record on sd card

1 Answer

0 votes
answered Jul 19 by jonnydoyle (211,740 points)
 
Best answer

Please ensure you are using an approved card and that its correctly formatted. 

Please see the following links for the approved SD cards and Format Utility.

SD Cards for Multi tracking: https://support.presonus.com/hc/en-us/articles/115000921126-Recommended-SDHC-Cards-for-Multi-track-Recording

Approved SD Card: https://support.presonus.com/hc/en-us/articles/115000219906-Which-SDHC-Card-should-be-used-with-SL-Series-III-Consoles-

SD Card Format Tool: https://support.presonus.com/hc/en-us/articles/115000236783-What-utility-should-I-use-to-format-my-SD-Card-

...