Questions & Answers

How do i get UCnet to show up on my logic control setup tab?

0 votes
681 views
asked Jul 17, 2019 in StudioLive Series III by michelmartelly1 (150 points)

im running mac OS Sierra 10.12.6. using the studiolive 32SX. I did everything mentioned in this tutorial  but as soon as i get to the I/O section in logic control surface setup i dont get the "UCNET midi studio live 32 main" in my list. please help

3 Answers

0 votes
answered Jul 19, 2019 by jonnydoyle (337,900 points)
 
Best answer
You need to ensure your mixer is running firmware v1.10 or higher.

Ensure you wifi is turned off and then review the Logic setup guide along with the video and ensure that you pay close attention to setting up the Mackie Controllers and extenders.

Link: https://pae-web.presonusmusic.com/downloads/products/pdf/StudioLive_Series_III_Mackie_Control_Emulation_DAW_Control_Addendum_EN_25032019.pdf
0 votes
answered Jul 17, 2019 by wahlerstudios (104,040 points)

Don't know if this helps - have you read the "StudioLive_Series_III_Mackie_Control_Emulation_DAW_Control_Addendum_EN_25032019"? It's avalaible oin the download page of your mixer: https://www.presonus.com/products/StudioLive-32SX/downloads.

+1 vote
answered Jun 16 by marcomonti3 (250 points)
I have the same problem. My Presonus studiolive 32sc is connected to my "Macbook pro 2017 Mojave 10.14.6" with USB and Ethernet. I tried everything, I also bought the Sonnet only 10G but nothing. When I enter the Logic pro x control surface, the UCNET midi studio live 32 main does not appear in the inspector. Anyone know how to fix it? Don't tell me to update the firmware or Universal control, already done.
...